Viewing 15 reply threads
  • Author
    Posts
    • #31731
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      If you are having trouble logging in, please report the issue immediately. My email address is malcolmballistictool@gmail.com.
      If any of you are able to log in, but have a friend who cannot, please forward them my email address so I can help them.

      Please try restarting your computer, or trying a different browser like firefox, or chrome.
      Thank you for your patience!

    • #31742
      Anonymous
      Inactive
      • Bronze
      • Posts: 5
      • Comments: 71
      • Overall: 76

      FWIW if you are running a script blocker such as NoScript, you will need to allow this sight before you can log in.

    • #31745
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      Thank you for that tip Claude

    • #31790
      uber7mm
      Participant
      • Silver
      • ★★
      • Posts: 17
      • Comments: 288
      • Overall: 305

      Tim,

      Logging into “https://30eca00a039f-002391.vbulletin.net/forum/cast-bullets” seems to be problematic.
      I’m getting a small user window within the login window that cannot be enlarged.

      Log into “https://www.goodsteelforum.com/” instead.
      This seems to work fine.

      I hope this helps…

      Charlie

    • #31814
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      That was one of the glitches I fixed. No more 30 character garble futz. Just goodsteel forum

    • #31835
      JRR
      Participant
      • Silver
      • ★★
      • Posts: 23
      • Comments: 84
      • Overall: 107

      Hi Tim,
      I can get the site with chrome. Mozilla does not work at all. Shows the site under development.
      Jeff

    • #31839
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      Thanks for that. I’m still trying to get some answers.

    • #31840
      JRR
      Participant
      • Silver
      • ★★
      • Posts: 23
      • Comments: 84
      • Overall: 107

      I got it to work. Deleted my old bookmark. Went to Google found site and then re-book marked.

    • #32121
      Sgt. Mike
      Participant
      • Gold
      • ★★★
      • Posts: 84
      • Comments: 789
      • Overall: 873

      was have some issues with the notebook, which worked itself out after deleting browser history. Decided I would put this old wore out computer together (Dell studio Hybrid 140g) loaded Linux (Ubuntu) for the Operating system using Firefox for the browser(after all the balillion updates) so far all is well now to load WINE (Windows emulator) and see about some reloading software.

      Right now everything seems to be fine on both the Linux systems (the desktop and the notebook)

    • #32136
      Rattlesnake Charlie
      Participant
      • Gold
      • ★★★
      • Posts: 152
      • Comments: 679
      • Overall: 831

      I log on with Firefox both on my laptop at home and desktop at work without issue now that the looooong URL issue has been fixed. I used to just go around it by googling goodsteel.

    • #32143
      uber7mm
      Participant
      • Silver
      • ★★
      • Posts: 17
      • Comments: 288
      • Overall: 305

      Glad to here someone else is courageous enough to step out on the Ubuntu limb. Down with the Evil Gates’ Empire!

    • #32178
      Sgt. Mike
      Participant
      • Gold
      • ★★★
      • Posts: 84
      • Comments: 789
      • Overall: 873


      #9.1

      uber7mm commented
      12-16-2016, 11:11 AM

      Glad to here someone else is courageous enough to step out on the Ubuntu limb. Down with the Evil Gates’ Empire!

      Yep Uber7mm been using it for years now, Never have I been a fan of Bill Gates bloated operating system which consumes so much power (processing) from components.
      With that said it really is not for those not comfortable with the command line to fix or fix misbehaving hardware. for example this one computer has a blu ray drive that is not really widely support except under windows. I can get it to working but right now I really not worried about it. Kinda like a gouge in a stock, if it really doesn’t bother you then its just not a problem.
      I just set this one up (a Dell Studio Hybrid 140g which is 10 years old) under windows it is slow and bloated to the point of being unusable. But under Linux it runs great. Now to set up WINE so that I can run the windows based programs such as Quickload someday.

    • #32179
      Sgt. Mike
      Participant
      • Gold
      • ★★★
      • Posts: 84
      • Comments: 789
      • Overall: 873

      Rattlesnake Charlie;n12483 wrote: I log on with Firefox both on my laptop at home and desktop at work without issue now that the looooong URL issue has been fixed. I used to just go around it by googling goodsteel.

      On the Windows systems I’m forced to use that is my method even with Explorer.

    • #48140
      lkydvl
      Participant
      • Bronze
      • Posts: 7
      • Comments: 10
      • Overall: 17

      I finally can log in without getting the dreaded 404 error msg!

       

      Thanks Tim and Rich..

    • #48144
      skeettx
      Participant
      • Silver
      • ★★
      • Posts: 16
      • Comments: 197
      • Overall: 213

      Firefox does well for me

      Mike

    • #48171
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      I want to apologize to all of you for the trouble you have had logging in. I was just trolling through the back end of the forum last week and I discovered a coding glitch that was preventing new members (and some old ones) from accessing the forum. The dreaded 404 error was the result.

      I went through and reassigned every single member to allow them access to the forum, and the design team has fixed the issue permanently (I think). I did not know about this, until I stumbled across it when trying to help Andre’ get on the forum, but now that I know what to look for, I’ll be keeping a sharp eye on it. If any of you have friends that have had issues, please convince them to try it again and contact me if they have any more trouble.

      Make no mistake the only members that have been banned, or are not welcome are spammers. If you’re not a spammer, then you are welcome here and I want to hear from you!!!!

      Again, sincerest apologies.

Viewing 15 reply threads
  • You must be logged in to reply to this topic.

© 2017 Goodsteel Forum. Designed by Covalent Designs, LLC.