Viewing 6 reply threads
  • Author
    Posts
    • #22455
      JRR
      Participant
      • Silver
      • ★★
      • Posts: 23
      • Comments: 84
      • Overall: 107

      Hi Tim,
      The site works fine on Chrome, but doesn’t on Mozilla Firefox.
      Jeff

    • #22459
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      I’ll pass it on. Thanks!

    • #22905
      Reg
      Participant
      • Silver
      • ★★
      • Posts: 40
      • Comments: 256
      • Overall: 296

      I am on Fire Fox, seems to work fine

    • #22931
      rockrat
      Participant
      • Bronze
      • Posts: 3
      • Comments: 23
      • Overall: 26

      On Firefox here, no problems

    • #22968
      Deep1
      Participant
      • Bronze
      • Posts: 0
      • Comments: 4
      • Overall: 4

      I use Firefox. Works great.

    • #22987
      JRR
      Participant
      • Silver
      • ★★
      • Posts: 23
      • Comments: 84
      • Overall: 107

      I figured it out. It’s my filters and anti everything. I have to go to an options button and “allow” all of the site, then I can log in.

    • #23024
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      Good deal JRR. Glad it’s working for you!

Viewing 6 reply threads
  • You must be logged in to reply to this topic.

© 2017 Goodsteel Forum. Designed by Covalent Designs, LLC.