Viewing 7 reply threads
  • Author
    Posts
    • #47137
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      Gentlemen (and the rest of us), the site was down recently, and ive been scrambling to get it back up. The design team has learned that it was not anything on our end. The reason was that the server was hacked, and it was a pretty insidious hack because it got past several tiers of security. It ended up getting stopped, but the security locked down the forum to protect us.

      Things may be slow, or hitchy while the server guys get the bugs out of the hack, but just hang tight.

      Thanks!!!!

    • #47138
      Harter
      Participant
      • Gold
      • ★★★
      • Posts: 76
      • Comments: 807
      • Overall: 883

      I kept getting something about a train wreck in San Jose . But I think that is a routing thing from here .

      Gunslingers gulch had to do a full hard shutdown reboot/100% restore to get back up ……took them 3 days .

    • #47139
      GhostHawk
      Participant
      • Silver
      • ★★
      • Posts: 2
      • Comments: 258
      • Overall: 260

      That explains it, ty.

       

      Noticed that it did not want to open threads in a new tab this morning.

    • #47144
      skeettx
      Participant
      • Silver
      • ★★
      • Posts: 16
      • Comments: 197
      • Overall: 213

      Pleased we are back up 🙂

    • #47259
      Larry Gibson
      Participant
      • Gold
      • ★★★
      • Posts: 55
      • Comments: 507
      • Overall: 562
      • Gold

      Test post

    • #47260
      kens
      Participant
      • Gold
      • ★★★
      • Posts: 56
      • Comments: 531
      • Overall: 587

      looks like it is up, nobody talking

    • #47261
      skeettx
      Participant
      • Silver
      • ★★
      • Posts: 16
      • Comments: 197
      • Overall: 213

      I am here, and pleased to be able to log back in

      Mike

    • #47264
      Rattlesnake Charlie
      Participant
      • Gold
      • ★★★
      • Posts: 152
      • Comments: 679
      • Overall: 831

      I lost a post a couple of days ago on the “compensator” thread. Glad things are back up and running.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.

© 2017 Goodsteel Forum. Designed by Covalent Designs, LLC.