Viewing 8 reply threads
  • Author
    Posts
    • #46403
      KYCaster
      Participant
      • Bronze
      • Posts: 1
      • Comments: 5
      • Overall: 6

      Help an old guy out please.

      Jerry (Just an analog guy trying to get by in a digital world)

    • #46420
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      Well, you just click the picture icon in the option bar above your post, then click the tab to access the pictures on your device or computer. Select the picture you want, then wait for it to upload. Once you see the address clearly written in the direction bar, just click “OK” and there;s your picture in the thread. Easy!!!

      The mistake most folks make is not waiting for the picture to be uploaded. It usually takes 20 seconds and you would be surprised how little patience folks have. Thing is, we are now HOSTING our own pictures here. Instead of uploading to photobucket, and then posting from there, we are handling it here. It’ll take some getting used to, but once you do, you realize how many keystrokes we’re actually saving here!

    • #46440
      Butch Wax
      Participant
      • Silver
      • ★★
      • Posts: 22
      • Comments: 158
      • Overall: 180

      I have loads of patience. But waiting for 30min and only seeing “please wait” actually did get a little old……

      It failed to function for this old man……

    • #46441
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      Check the size of those pictures. If you took a photo with a dang SLR, then they will take forever to load if you can get them to load at all.

      I run into this all the time with the pictures my photographer takes. There are programs you can use to downsize them though, and then they go right through with a 15-20 SECOND delay depending on your connection speed.

    • #47835
      Larry Gibson
      Participant
      • Gold
      • ★★★
      • Posts: 55
      • Comments: 507
      • Overall: 562
      • Gold

      I haven’t been able to post for a few months.  Had a guy make a couple changes to my computer he thought may be the problem so am testing now with a picture.

       

    • #47836
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      Got you loud and clear Larry. Great to see you back!!!

    • #47838
      Larry Gibson
      Participant
      • Gold
      • ★★★
      • Posts: 55
      • Comments: 507
      • Overall: 562
      • Gold

      Very good to be back.  It was really frustrating not being able to post here.  Guess it had something to do with the security setting?

    • #47839
      Glenn
      Participant
      • Silver
      • ★★
      • Posts: 43
      • Comments: 222
      • Overall: 265

      A little off topic, but kind of related.

      I haven’t been able to post from my phone, pictures or just plain text.  It gives me “that action is not allowed at this time”  or something like that.

      Back on topic, I use paint to shrink my photos to 20% of the original size.  Be sure to save it as a different file name or it will still think that your picture is huge.

    • #47840
      kens
      Participant
      • Gold
      • ★★★
      • Posts: 56
      • Comments: 531
      • Overall: 587

      Larry,

      that is a cool rifle, what is it?

      is that one of the long barrel XCB??

Viewing 8 reply threads
  • You must be logged in to reply to this topic.

© 2017 Goodsteel Forum. Designed by Covalent Designs, LLC.