Viewing 15 reply threads
  • Author
    Posts
    • #27357
      Chris C
      Participant
      • Silver
      • ★★
      • Posts: 12
      • Comments: 157
      • Overall: 169

      I’ve been trying for two days now to pull up CastBoolits.com and all I get is a spinnin’ widget……………………..but no connection to Cast Boolits. Is it me, or has anyone here had the same problem?

    • #27359
      Artful
      Participant
      • Gold
      • ★★★
      • Posts: 187
      • Comments: 428
      • Overall: 615
    • #27360
      Chris C
      Participant
      • Silver
      • ★★
      • Posts: 12
      • Comments: 157
      • Overall: 169

      Yup, sure am.

    • #27361
      Anonymous
      Inactive
      • Bronze
      • Posts: 5
      • Comments: 71
      • Overall: 76

      What browser are you using? Are you trying to open the link from Favorites? Have you tried doing a search for cast bollits and opening the link from the search page? If you’re using a router, sometimes you have to power cycle (turn it off and back on) it and things will go back to normal.

      I am not all that computer savy but those are things I look at when I get in a bind.

    • #27362
      Chris C
      Participant
      • Silver
      • ★★
      • Posts: 12
      • Comments: 157
      • Overall: 169

      I’m using Firefox………….but I’ve tried Google Chrome and Internet Explorer. I copied and pasted the link artful posted and nada! Computer is turned off each night, so don’t think that’s the problem.

    • #27363
      Chris C
      Participant
      • Silver
      • ★★
      • Posts: 12
      • Comments: 157
      • Overall: 169

      Okay, I disconnected my router from the power source, turned off the computer and turned off the switch on the back of the computer and let it sit for 5 minutes. Fired everything back up and I can get Castboolits.com now.

    • #27364
      Harter
      Participant
      • Gold
      • ★★★
      • Posts: 76
      • Comments: 807
      • Overall: 883

      I have to do a hard shut down on the phones and the laptop, no desktop, about once a quarter .

    • #27376
      Sgt. Mike
      Participant
      • Gold
      • ★★★
      • Posts: 84
      • Comments: 789
      • Overall: 873

      funny haven’t been able to pull it up either.
      :rolleyes:

    • #27379
      Artful
      Participant
      • Gold
      • ★★★
      • Posts: 187
      • Comments: 428
      • Overall: 615

      But are you trying?

    • #27382
      Sgt. Mike
      Participant
      • Gold
      • ★★★
      • Posts: 84
      • Comments: 789
      • Overall: 873

      LOL no………. hence the eye rolling in my post Art..
      sick humor on my part I guess..
      but to be completely serious, when I was on that site never had no issues like that, kinda odd, must be a cookie issue and lease on the router configuration

    • #27383
      Screwbolts
      Participant
      • Silver
      • ★★
      • Posts: 4
      • Comments: 97
      • Overall: 101

      I liked it!

      IMHO This sums it up well, "When you are dead, you don’t know you are dead. It is difficult only for others. It is the same when you are stupid." CBF i am referring to. 🙂

    • #27390
      Goodsteel
      Keymaster
      • Gold
      • ★★★
      • Posts: 208
      • Comments: 2452
      • Overall: 2660

      I tried for 5 years to “pull up” castboolits.com. They finally cut the rope I was holding onto, so I assume they don’t want to be pulled up anymore.
      LOL!

    • #27392
      Rattlesnake Charlie
      Participant
      • Gold
      • ★★★
      • Posts: 152
      • Comments: 679
      • Overall: 831

      I just tried to log onto Castboolits. Timed out several times.

    • #27393
      Chris C
      Participant
      • Silver
      • ★★
      • Posts: 12
      • Comments: 157
      • Overall: 169

      ;):p;):p;) Dat dere’s a goodun’.

    • #27411
      Waksupi
      Participant
      • Silver
      • ★★
      • Posts: 6
      • Comments: 106
      • Overall: 112

      I think a lot of it may be a computer update that has apparently screwed up a lot of people. I thought my computer was going to lock up, until I found out others were having the same problems. Thank you, microsoft.

    • #27423
      Rattlesnake Charlie
      Participant
      • Gold
      • ★★★
      • Posts: 152
      • Comments: 679
      • Overall: 831

      I was able to get on just a few minutes ago. They probably had a server problem yesterday. Maybe just a power outage. I don’t spend as much time there as I used to. Fewer “in-depth discussions” now.

Viewing 15 reply threads
  • You must be logged in to reply to this topic.

© 2017 Goodsteel Forum. Designed by Covalent Designs, LLC.