#68661
Rattlesnake Charlie
Participant
  • Gold
  • ★★★
  • Posts: 152
  • Comments: 679
  • Overall: 831

1. Phone or computer? — If computer, IP address (google: whats my IP)
Computer, 67.0.77.110

2. Operating System you are using? (If using a phone, Apple or Android)
Widows 7

3. Browsers used?
Firefox

4. Username and password? (No one has access to this. Not even us.)
RattlesnakeCharlie
I can PM you my password. Not a good idea to post it here.

5. Did you clear your browser cashe and cookies or not?
Just cleared all, and tried to post a photo. Same error message. And, now when I try to open the “Remington 550-1 My new rifle” thread, I cannot post. At the top of the page it says Log In. When I hit the back arrow, I can open any other thread and I can post. Guess I really broke it this time.

What I still don’t have an answer to is the max size of file to upload. That may be the issue. The file is 3,412 KB. I was assuming that the upload tool would automatically resize as needed.

A screen shot of the problem would be very helpful, but we understand not always possible.

© 2017 Goodsteel Forum. Designed by Covalent Designs, LLC.